UbuntuでJuman++をPython3で使う

忘れないように

こちらを確認してバージョンが違う場合は数字を置き換える

~構築環境~

Ubuntu 16.04 LTS
Python 3.6.1
Juman++ 1.01
KNP 4.17
PyKNP 0.3

Juman++のインストール

Jumanのインストール

これをインストールしないとPythonバインディングできないらしい

/etc/ld.so.confに以下を追記

KNPのインストール

PyKNPのインストール

virutalenvを使っている人は仮想環境上にインストールする必要があるので、

(virtualenv)のところは環境があるディレクトリを指定

掲示されます。 Python

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

*

*

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)

Bitnami